Dagster Cloud UI Briefly Unavailable
Incident Report for Dagster Cloud
Resolved
This configuration change has been completed.
Posted Oct 01, 2024 - 01:12 UTC
Monitoring
Following the earlier incident, a configuration change is required that requires a brief outage. We expect the downtime for less than 2 minutes, and we do not expect any runs to fail but just pause. The outage will occur in the next hour.
Posted Oct 01, 2024 - 01:08 UTC
This incident affected: Dagster Cloud UI.