Reports of jobs not starting
Incident Report for Dagster Cloud
Resolved
This incident has been resolved.

An operation to upgrade the nodes of our cluster overlapped with our weekly release. Interaction between the two operations caused the Dagster daemons that control run queuing, alerting, schedules, and sensors to be temporarily unavailable.
Posted May 03, 2023 - 23:29 UTC
Update
The issue is confirmed as resolved, though we are continuing to investigate the issue.
Posted May 03, 2023 - 23:12 UTC
Investigating
We have reverted a recent change and believe this should resolve the issue. We will provide an update after further investigation.
Posted May 03, 2023 - 22:58 UTC
This incident affected: API.