Impact of GCP incident

Incident Report for Dagster Cloud

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 01:08 UTC

Monitoring

GCP is reporting degraded status for a number of services:

https://status.cloud.google.com

Dagster+ is largely unaffected. Users using Google to authenticate to Dagster+ may see issues with sign in and authentication.

We'll continue to monitor and update with any other Dagster+ related impact.
Posted Jun 12, 2025 - 18:59 UTC