Degraded Dagster+ UI performance
Incident Report for Dagster Cloud
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 21:05 UTC
Monitoring
We have rolled out a fix.
Posted Oct 24, 2024 - 20:58 UTC
Identified
We've identified the issue and are working on a fix.
Posted Oct 24, 2024 - 20:12 UTC
Investigating
Some users are seeing degradations loading the Dagster+ UI. We are investigating and working on a fix.
Posted Oct 24, 2024 - 19:55 UTC
This incident affected: Dagster Cloud UI.