Outage disrupting runs on Dagster Cloud
Incident Report for Dagster Cloud
Resolved
The underlying incident has been resolved. We're still investigating the breadth of the impact and will message with more information shortly.
Posted Feb 01, 2024 - 18:56 UTC
Investigating
We experienced a brief outage storing events from 18:41.55 UTC - 18:42.51 UTC. We recovered from the underlying issue but a number of runs may have unexpectedly failed.
Posted Feb 01, 2024 - 18:56 UTC
This incident affected: API.