Usage metrics cannot be queried
Incident Report for Dagster Cloud
Resolved
The incident has been resolved. The errors were originating from an external incident with one of our service providers.
Posted Jan 04, 2023 - 16:47 UTC
Investigating
Components in the Dagster Cloud UI that display usage information for billing purposes are unable to fetch data for display. We are currently investigating the issue.
Posted Jan 04, 2023 - 14:54 UTC
This incident affected: Dagster Cloud UI.