Partial outage of Dagster Cloud
Incident Report for Dagster Cloud
Resolved
DNS records have been updated and are propagating. Users unable to access Dagster Cloud should clear their DNS cache.
Posted Jun 14, 2023 - 18:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2023 - 17:51 UTC
Investigating
We are currently investigating an outage affecting dagster.cloud DNS routing
Posted Jun 14, 2023 - 17:44 UTC
This incident affected: API and Dagster Cloud UI.